Possible Bug

If you find a bug in the game, report it here.

Moderator: PDS Developers

Possible Bug

Postby seraph » Sat Apr 27, 2013 7:11 pm

Right. This has actually been this way for quite a while, so maybe it's not a bug.

If I go to the Assets tab, then to the Ship tab, I get a nice big list of planets and the ships there. It's wonderful!

Planets that aren't mine that have my ships around them (else they wouldn't be in the list) have a red banner; Planets that I control have a blue banner. The actual colors are different, but in general shades of red = not mine, shades of blue = mine. Right. With me so far? Good.

Now, for a while (actually nearly as long as I can remember), I've had one planet that is mine that has a red banner.

Looking closer, there is a ship from another player in orbit around that planet as well as my own ship. Is that why? I don't remember seeing any red during a recent spat of invading and invasions, but that might have been me not paying attention.
seraph
 
Posts: 67
Joined: Thu Mar 21, 2013 2:56 pm

Re: Possible Bug

Postby seraph » Sat Apr 27, 2013 7:26 pm

Hm.

Looking back through - it's not planets with ships from other players.

Nor does it seem to be systems that I share with another player (another thought I had that might explain it).

So... I'm at a loss as to why this one system of mine shows up red (though it is in a system that I share with another player).
seraph
 
Posts: 67
Joined: Thu Mar 21, 2013 2:56 pm

Re: Possible Bug

Postby Nestor2k » Sat Apr 27, 2013 9:54 pm

Is this under the Planet Assets screen? Also, if you can get a screenshot, that would be very helpful.

Which planet is it? What system is it in?

Thanks!
-Nestor2k
User avatar
Nestor2k
Site Admin
 
Posts: 111
Joined: Wed Feb 06, 2013 11:28 pm
Location: Wyoming

Re: Possible Bug

Postby seraph » Sun Apr 28, 2013 6:53 pm

I think I've got it figured. Maybe.

Going to try and move the ship there around to a neighboring system and back and see if it re-occurs.
seraph
 
Posts: 67
Joined: Thu Mar 21, 2013 2:56 pm


Return to Bug Reports

Who is online

Users browsing this forum: No registered users and 0 guests

cron